Losi Ten-T tuning help

Welcome to RCTalk

Come join other RC enthusiasts! You'll be able to discuss, share and private message with other members of our community.

Register Log in

IvanSusanin

RCNT Member
Messages
32
Hi guys,
Still new to the hobby learning lots from here. Have a dilema. Started the TenT, after it sitting for couple of month. Trying to tune it. The mix seems a little rich even when LS needle is fully closed. Can someone clarify what could cause this.

Thanks,
 

IvanSusanin

RCNT Member
Messages
32
@WoodiE hey thanks. Going back to basics worked on getting it going.

There is still seems to be some sort of an issue, can't figure it out. The HS needle is set, the temp is within acceptable range. The LS needle seems rich, and even if i close it completely the thing is still running, and pinch test results are to rich.

Is there a leak in the engine or the carb, or am I missing something.

Your advice is appreciated.
 

cbaker65

Hardcore RCNT User
Messages
3,405
Location
Kern county ,Calif.
No. Thank you for the link. Will try that over tye weekend.
I don't know about that engine ,but some engines do have a 3rd needle in which is called a mix meter needle!
Those are normally suppose to be left at factory setting!

I admit that one time I had got that needle confused with the Lns needle ,so you might want to see if your carb.
has one ,but if not ,then you should be good there!

If you do ,an its open too much ,it would allow too much fuel flow!...
This is only a suggestion ,but a possibility!...:cool:
 

IvanSusanin

RCNT Member
Messages
32
I don't know about that engine ,but some engines do have a 3rd needle in which is called a mix meter needle!
Hmm, I'm not sure will have to dig out the manual for this thing, and take a closer look.

Thanks, its been a learning experience, and you guys been great help so far.

Will keep posted on the results. Miss this thing running.
 

IvanSusanin

RCNT Member
Messages
32
Replaced the carb, started no problem. A still needs tuning, its being difficult. I sealed the carb as per advised article above. Finally set the gap, to prevent wheels from turning while idling. HS is set to run at about 200 degrees after few hot laps. LS is set.

Now what started happening is. After few good laps, the engine sounds like its pulsating, which in turn switches to whining/whistling sound leading to abrupt stall.

Any thoughts on that?
 

cbaker65

Hardcore RCNT User
Messages
3,405
Location
Kern county ,Calif.
Replaced the carb, started no problem. A still needs tuning, its being difficult. I sealed the carb as per advised article above. Finally set the gap, to prevent wheels from turning while idling. HS is set to run at about 200 degrees after few hot laps. LS is set.

Now what started happening is. After few good laps, the engine sounds like its pulsating, which in turn switches to whining/whistling sound leading to abrupt stall.

Any thoughts on that?
That could be a sign of a lean bog ,is there a smoke trail coming from the muffler ?

If not ,it maybe a little on the lean side ,try a 1/4 turn richer on the Hsn an see if
that helps!..:cool:
 

Daniel J

RCNT Qualifier
Messages
167
Location
Liverpool England
RC Driving Style
Bashing, Racing
Ri
Replaced the carb, started no problem. A still needs tuning, its being difficult. I sealed the carb as per advised article above. Finally set the gap, to prevent wheels from turning while idling. HS is set to run at about 200 degrees after few hot laps. LS is set.

Now what started happening is. After few good laps, the engine sounds like its pulsating, which in turn switches to whining/whistling sound leading to abrupt stall.

Any thoughts on that?
Richen the high speed needle.
 

sv250

RCNT Addict
Supporter
Messages
501
Location
New Orleans La.
RC Driving Style
Bashing
I don't know about that engine ,but some engines do have a 3rd needle in which is called a mix meter needle!
Those are normally suppose to be left at factory setting!

I admit that one time I had got that needle confused with the Lns needle ,so you might want to see if your carb.
has one ,but if not ,then you should be good there!

If you do ,an its open too much ,it would allow too much fuel flow!...
This is only a suggestion ,but a possibility!...:cool:
Its a 2 needle carb
 

IvanSusanin

RCNT Member
Messages
32
Still plenty of smoke coming out,
Plus I have a suspicion that my clutch spring might be broken. Will have to check that.
 

IvanSusanin

RCNT Member
Messages
32
It RAN!! For about a tank and half. After had a week or so break. One reciever battery went down( showing voltage error) went charge. Tried running it yesterday. Difficult start, got it running for 5 minutes, did some speed laps, little tumble in between. Then when I tried putting the body on it stalled. Wouldn't start. Comes to a point of firing but doesn't last more than a second and dies. Keeps spinning and sounds like just about to start but doesn't catch. Today on bench I noticed, while trying to start it up, something that looks like fuel pulling up and leaking from the motor by the ROSS motor. Looking closer I noticed seldom puffs of myst of what smelled like fuel. Question: Did I blow the motor? K
 

Daniel J

RCNT Qualifier
Messages
167
Location
Liverpool England
RC Driving Style
Bashing, Racing
It RAN!! For about a tank and half. After had a week or so break. One reciever battery went down( showing voltage error) went charge. Tried running it yesterday. Difficult start, got it running for 5 minutes, did some speed laps, little tumble in between. Then when I tried putting the body on it stalled. Wouldn't start. Comes to a point of firing but doesn't last more than a second and dies. Keeps spinning and sounds like just about to start but doesn't catch. Today on bench I noticed, while trying to start it up, something that looks like fuel pulling up and leaking from the motor by the ROSS motor. Looking closer I noticed seldom puffs of myst of what smelled like fuel. Question: Did I blow the motor? K
Sounds like your carboarator might have a fuel leak in it. Also inspect the engine for any cracks or seemes. (Don't know how to spell it) i doubt you blew it. How hot was it? Was smoke coming out of the cooling head of the engine. That is a sign you blew it or overheated it.
 

IvanSusanin

RCNT Member
Messages
32
It's right where the starter motor is siting against the cooling head. The leak seems to be coming from there. I circled the are where it seems to be leaking from
 

Attachments

Last edited:
Top