Got my first two RC Nitro cars. Could use some help please!

Welcome to RCTalk

Come join other RC enthusiasts! You'll be able to discuss, share and private message with other members of our community.

gdourado

RC Newbie
Messages
1
Reaction score
2
Location
Portugal
RC Driving Style
  1. Racing
Hello, hope everyone is doing well.

This is my first post here. I am a total newbie to RC and got my first two cars and am looking for some help. I could have started simple, but got two Nitro used models instead, so I am a bit lost.

Some background…
My name is Gonçalo, I am from Portugal and currently I am 40 years old.
When I was a kid, I liked RC and had a couple of Nikko cars when growing up. But I remember always wanting a big serious RC and back when I was 11, 12 years old, nitro was the thing! But it was also very expensive! There was no e-commerce and here in Portugal a Nitro car at the time would cost about two times the average salary of a month. So I never got one.

Fast forward to today and me and my son (he is currently 7), are at a local flea market and end up doing two impulse buys on two used Nitro RC cars. Both were cheap and at the time it seemed like a good project to do with my son. But since these are my first RC cars and they are used and a bit old, I could really use your help to bring them both to a state where they can be driven and enjoyed.

So here they are…

The first one we got is a Tamiya TGS. I pulled the trigger on this one because it seemed really clean and in good condition and it also reminded me a lot of the nitro cars I used to dream about owning back in the day.
The car was complete with everything except the body. Here are a couple of pictures of when I got it home:
23256-B73-20-A3-46-DD-AA17-4-D8-F0-AE4-A7-BE.jpg


1-AF10-D80-04-BB-44-AC-A4-E9-9-FEB961-EFFED.jpg


CAD8-DA92-EB14-4-D8-C-8415-F396-D77-FD0-BA.jpg


It looks really clean and I would say it was either not used a lot, or it was well taken care of. The bottom of the chassi has no dents or scratches and I see no broken or missing parts.

Here are a couple of pictures when I went for a closer look and some testing a couple of days later:
E2617-E21-8-E2-F-4-ABD-861-B-7-CF15-AC1-C35-E.jpg


AB2-B708-C-A85-C-4-C42-AC63-D311-E19-AEBD0.jpg


CE44-E2-E8-337-A-41-A7-9229-7-BC8-B0-BF0-D4-A.jpg


269-FD299-AE18-4735-9694-A5114-C60842-B.jpg


DC1-C29-F5-C323-4-C8-F-86-BE-F57-C898-E6-C59.jpg


7-DF13-CE0-97-A4-4-CDF-9896-AB6-AEC4191-E7.jpg


F8592-B0-E-1488-460-E-8-EB9-979-B62100-EDB.jpg


F7-FAA052-E602-44-E1-A17-D-072-AB0-E4-ED54.jpg


The engine turned and seemed to have good compression. I loaded the car and transmitter with batteries and all the electronics worked. There seemed to only be a small issue with the steering where it would not return do dead center after turning to the right. But it would perfect after turning to the left. Might be the servo that needs a clean and some lubricant. Don’t really know. Tested the glow plug and it was working.

A couple of days later, got some 16% nitro fuel and a fill bottle to test the engine and see if it ran.
Loaded the fuel, primed the engine with 3 pulls and then attempted to start it. It started after 3 pulls. Ran fine. Never turned off and seemed to idle nice and steady. Left it to run at idle for the tank. It was smooth.

Here is a small video I did:


Ended up not driving it as I didn’t know if I should. I was afraid some parts might require oil or lubricant and was afraid to damage something by driving.

Based on this, what do you think the next steps should be with this car?


And now for the other one…

After getting the TGS, we saw another RC. One quite bigger.
A Kyosho Inferno Neo ST 3.0.
It’s a 1/8 buggy or truck. It was complete and had a few extras. Nothing seemed broken on it and after some negotiating, the seller was willing to let it go for 50 euros.
For that price, I just couldn’t pass it up and ended up getting that one to.

Here is a couple of shots I took when getting it home:
50-A6-AAE3-BFA0-44-BC-8320-FB4-FCFE12633.jpg


9-D2-AC19-E-23-D3-4862-BF2-C-0-B7627-EE6158.jpg


320519-B9-F269-4-A14-951-F-817-BEAB47-C46.jpg


BC669747-D03-C-451-E-A393-791-CC0-E8-AFA4.jpg


After some close inspection, the car itself seemed in good condition. Nothing seemed broken or missing. The body had no dent, or cracks. The underside was in very good condition with no scratches. For an off road truggy that seems like an excellent sign.


Upon closer inspection, the electronics all work, but the car it self is quite dirty. Especially the rear end. It seems to be covered in a mix of oil and dirt. The whole car is quite dirty. I really don’t know how it could have ended up like this. It looks kind of an oil leak that spread across the chassis. Here are a couple of pictures.
E07-D5-B2-B-1-E93-40-EC-8-B6-D-DAB9-D8-A079-FF.jpg


66872-B54-F339-45-A5-B4-A7-63-B829237911.jpg


B2907-DA7-36-A6-4846-9196-C2031-AC59644.jpg


7-DFCB0-A9-7-F0-D-4-E5-A-9-F22-B50-C43358756.jpg


73-A331-C7-377-B-4154-84-C4-EA5-C4-DEA2-D00.jpg


4699-BAEF-1-D39-4-E77-AA2-C-0536-B772-F1-C0.jpg


This car seems like it will need more work.
Even so, I tested the engine. It didn’t start as easy as the TGS, but after quite some pulls, it came alive. The first time it turned off after about 15 seconds. I started it again and it stayed running. I had to adjust the trim on the remote to have it idle smooth. It idled, but it didn’t seem as smooth as the Tamiya. Here is a short video I took:

It was idling for about 4 or 5 minutes when the engine tone started to change. The car remained stationary, but the engine sound kid of increased in pitch. I can’t really explain it. And then a tiny bit of smoke seemed to start coming from the engine. At that time I pinched the fuel line and stopped the car. Drained the rest of the fuel from the tank and haven’t touched it since.
So, based on this, what should I do next?

I think the first thing would be to give the car a proper clean. But I don’t know how to go about it. What procedure should I do and what products should I use?
Remove the engine and electronics and wash the car with water and soap?
Spray a degreaser on it and wipe it?
And after cleaning it, what should I do?

If you had the patience to read this far, thank you.

I am sorry for such a long post, but as I said, these are my first RC cars and I am a bit lost and looking for some guidance, so if you could take the time to help me out, I would really appreciate it.

Thank you!

Best regards!
 

tudordewolf

RCNT Qualifier
Messages
153
Reaction score
62
Congrats, those are some sweet finds! I might not to be able to comment on all of your questions, but the ones I can help with:

I would recommend taking the Kyosho slightly apart to clean it, you can find their manuals, here. You'll want the exploded view, I think yours is a NEO 3.0 VE, at the very least it'll be an accurate set of diagrams. The main thing to be mindful of is washing grit into bearings or washing the grease out of them, so if you need to deep clean something, it's better to take it apart first.

All that oil does seem to be coming from the engine; it isn't that dirty at first, but it forms a sticky film that collects all the gunk you see now. The usual suspect is the exhaust, but I've had it leak from around the cylinder head on a different model, maybe it took a tumble and a hard knock to the engine one time, though it sounds like it's running pretty nice.

The Tamiya is gorgeous, I might suggest getting a new air filter because the foam can break down over time, though that one looks to be in pretty good shape. A new filter with fresh air filter oil wouldn't hurt and would probably better protect the engine.

I would judge by feel and sound if anything needs maintenance, in general if it's that clean-looking it shouldn't need too much more, you should be able to feel or hear anything that's not moving/turning smoothly.

I would recommend against using trim to adjust the idle on your remote; this hides issues with the idle gap and stalls the engine when you brake. Instead, use the idle screw on the carburetor to increase the idle, and make sure that at neutral the throttle linkage is applying just a little bit of compression to the throttle so it's resting against the stop.
 

nelly89

RC Newbie
Messages
4
Reaction score
2
You want the exhaust to blow out blue smoke. If not, your running too lean aka not getting enough gas which can cause the engine to over heat which sounds like your description. Make sure your LSN is flush as a good starting point. When doing a pitch test the car should rev up right before cutting off at roughly 2-3 seconds at most. Also check your HSN. As far as your Idle screw most cars are set for 1-1.5mm. Just remember you want blue smoke which means lubrication. No smoke will cause you to over heat and going from your video I didn't see any smoke
 

Greywolf74

I'M TO BLAME!
Lifetime Supporter!
Supporter
Hospitality Award
Build Thread Contributor
Messages
13,086
Reaction score
5,869
Location
Ohio
RC Driving Style
  1. Bashing
The first thing I would do is tear each kit down completely and give all the parts a good clean with some degreaser. I like simple green but any degreaser is fine.

Next thing i would do is inspect all the gears for damage/excessive wear and bearings should spin nice and freely without any grittiness in them. replace any problem parts you may find. I would also disassemble the engine and inspect both bearings inside and the one way bearing in the pull start.

After that Id reassemble it all and make sure the shocks and differentials have fresh oil/grease in them. When putting the engine back together Id seal it from air leaks.

Once all of that is done Id read through THIS and THIS so you have an idea of the basics of nitros.

Once you're done with that then engine tuning would be next. Once you get it tuned up well then play time starts. bear in mind you may have to tweak the tune each time you run it as weather/humidity can affect the tune if its changed much since the last time you ran it.
 
Top