couple o' questions

Welcome to RCTalk

Come join other RC enthusiasts! You'll be able to discuss, share and private message with other members of our community.

Grinch

RCNT Racer
Messages
101
Reaction score
0
RC Driving Style
just ran my maxx for the first time since i crashed it. couple of problems. 1. the tranny is getting stuck between forward and reverse. the spur gear stops spinning but the engine keeps going. 2. it's idling way high, adjusting the idle screw seems to be having no effect. 3. idle drops when i apply breaks. already set linkages to stock settings. 4. 6 degrees celsius here today (43 F) and really breezy. not even hitting 180 at 2 1/4 turns out. lots of go. not that that's bad or anything. :D this engine loves cool air.
 

Candyman

'Cuse is in the house!
Supporter
Messages
6,867
Reaction score
31
Location
Syracuse, NY
RC Driving Style
Well, at least you're almost back in the game.

I haven't had any trauma to my tranny, but your sticking prob sounds like you might have nicked a tooth on a gear. If it isn't going smoothly into forward or reverse, check the shifting fork also.

As far as your idle/brake issue. Sounds like the linkage is too short or the trim is too advanced. If you try to adjust the idle with positive (opening) tension on the linkage, the idle won't change. But when you put negative (closing) tension on the system, the carb will close down more, possible stalling the engine when hitting the brakes. I recommend holding the brakes on lightly when adjusting the idle....

And 180 sounds great! I have been trying to get mine below 300. I richen it, it bogs. I have an idea, though. I'm thinking of designing a cooling box that will funnel air from the window opening and blow it right on the cooling head. Kinda like the air vent they use to blow air on the driver of NASCAR cars...
 

Grinch

RCNT Racer
Messages
101
Reaction score
0
RC Driving Style
cool. i don't think the tranny has taken any abuse. i'll try the linkages again. it gets really cool here this time of year. should be prime maxx weather. i've been thinking about rigging up some kind of a "ram air" for a while now. let me know if you figure anything out. thanx for the reply.
 

Fett

RCNT Talkaholic
Messages
234
Reaction score
0
RC Driving Style
I think your two problems are one and the same. Your tranny won't shift from FWD to Reverse if your Idle is too high. If adjusting the screw has no effect, then your linkage/trim is out. Take Candyman's advice and apply a little brake when setting the idle.
 

Grinch

RCNT Racer
Messages
101
Reaction score
0
RC Driving Style
i figured they were connected somehow. but my tranny is getting stuck between forward and reverse, and stopping the spur from spinning. would high idle cause that?
 

El Pirata

RCNT VIP
Messages
7,237
Reaction score
2
Location
2nd Star to the Right
RC Driving Style
  1. Bashing
Originally posted by Grinch
just ran my maxx for the first time since i crashed it. couple of problems. 1. the tranny is getting stuck between forward and reverse. the spur gear stops spinning but the engine keeps going. 2. it's idling way high, adjusting the idle screw seems to be having no effect. 3. idle drops when i apply breaks. already set linkages to stock settings. 4. 6 degrees celsius here today (43 F) and really breezy. not even hitting 180 at 2 1/4 turns out. lots of go. not that that's bad or anything. :D this engine loves cool air.
If the idle is not going lower when you adjust the idle screw then chack you throttle linkage to make sure the linkage itself is not stopping your t from idling lower.
 

tmaxxster4375

RCNT Basher
Messages
47
Reaction score
0
RC Driving Style
The idle problem is definitly in the linkage.
 

Fett

RCNT Talkaholic
Messages
234
Reaction score
0
RC Driving Style
Originally posted by Grinch
i figured they were connected somehow. but my tranny is getting stuck between forward and reverse, and stopping the spur from spinning. would high idle cause that?

YEP! Get the idle straightened out, and let us know if you are still having problems. (I bet you won't be!)
 

Grinch

RCNT Racer
Messages
101
Reaction score
0
RC Driving Style
i've tried to recenter everything but the problem is still there. i've tried holding the break while i adjust the idle and when i do i can change the idle but when i let it go it still seems to idle high. i'll just keep twiddling with it til i get it right. i know it's some error on my part.
 

El Pirata

RCNT VIP
Messages
7,237
Reaction score
2
Location
2nd Star to the Right
RC Driving Style
  1. Bashing
Set your throttle linkage where there's about 1/8" between the linkage and the servo mount then try adjusting your idle.
 

Grinch

RCNT Racer
Messages
101
Reaction score
0
RC Driving Style
yo! all fixed! thanks for the help fellas. man, this engine loves cool air. i was running it at a little over 2 turns out on the hsn and it wasn't even close to over heating. anyway everything is peachy again. on a side note rpm clawz rock! i didn't think the extra inch in track width would make such a huge difference. very stable in turns, even at a decent speed.
 

Similar threads

A
Replies
2
Views
1K
Ash-wales
A
J
Replies
1
Views
303
Hwrd442
Hwrd442
mzanzirc
Replies
7
Views
1K
Maximum_Quake_Pro.com
Maximum_Quake_Pro.com
Top